Skip to main content


We have just released a quick fix #FreshRSS 1.14.2 to restore compatibility with PHP versions older than 5.6: https://github.com/FreshRSS/FreshRSS/releases/tag/1.14.2